<?xml version="1.0" encoding="utf-8" ?>
<?xml-stylesheet type="text/xsl" href="RSS_xslt_style.asp" version="1.0" ?>
<rss version="2.0" xmlns:WebWizForums="http://syndication.webwiz.co.uk/rss_namespace/">
 <channel>
  <title>Spam Filter ISP Forums : failure notifications</title>
  <link>https://www.logsat.com/spamfilter/forums/</link>
  <description><![CDATA[This is an XML content feed of; Spam Filter ISP Forums : Spam Filter ISP Support : failure notifications]]></description>
  <pubDate>Wed, 16 Sep 2026 00:06:11 +0000</pubDate>
  <lastBuildDate>Wed, 09 Jan 2008 14:58:02 +0000</lastBuildDate>
  <docs>http://blogs.law.harvard.edu/tech/rss</docs>
  <generator>Web Wiz Forums 11.04</generator>
  <ttl>360</ttl>
  <WebWizForums:feedURL>https://www.logsat.com/spamfilter/forums/RSS_post_feed.asp?TID=6337</WebWizForums:feedURL>
  <image>
   <title><![CDATA[Spam Filter ISP Forums]]></title>
   <url>https://www.logsat.com/spamfilter/forums/forum_images/web_wiz_forums.png</url>
   <link>https://www.logsat.com/spamfilter/forums/</link>
  </image>
  <item>
   <title><![CDATA[failure notifications : carthink,SpamFilter does not send...]]></title>
   <link>https://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6337&amp;PID=11477&amp;title=failure-notifications#11477</link>
   <description>
    <![CDATA[<strong>Author:</strong> <a href="https://www.logsat.com/spamfilter/forums/member_profile.asp?PF=8">LogSat</a><br /><strong>Subject:</strong> 6337<br /><strong>Posted:</strong> 09 January 2008 at 2:58pm<br /><br />carthink,<br><br>SpamFilter does <i>not</i> send out notification emails when it stops spam. All spam emails are rejected by outputting an SMTP error code during the SMTP session. This forces the <i>remote</i> server, not SpamFilter, to send a non-delivery notification back to the sender.<br><br>The only time when SpamFilter does send non-delivery emails is when an email arrives, SpamFilter detects it to be a clean, valid email, and then forwards it to your destination SMTP server. if at this point your mail server refuses the email, because the user doesn't exist, the mailbox is full, or for some other reason, then SpamFilter will send an NDR email back to the sender to inform them of the delivery problem.<br>]]>
   </description>
   <pubDate>Wed, 09 Jan 2008 14:58:02 +0000</pubDate>
   <guid isPermaLink="true">https://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6337&amp;PID=11477&amp;title=failure-notifications#11477</guid>
  </item> 
  <item>
   <title><![CDATA[failure notifications : Our SMTP seems to get bogged down...]]></title>
   <link>https://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6337&amp;PID=11438&amp;title=failure-notifications#11438</link>
   <description>
    <![CDATA[<strong>Author:</strong> <a href="https://www.logsat.com/spamfilter/forums/member_profile.asp?PF=832">carthink</a><br /><strong>Subject:</strong> 6337<br /><strong>Posted:</strong> 07 January 2008 at 4:00pm<br /><br />Our SMTP seems to get bogged down with notifications indicating non-delivery of spam emails.&nbsp; For instance, someone tries to send us a spam, and then logsat sends an email saying that the email was rejected.&nbsp; That email many times cant be delivered because the sender is invalid, so they get retried several times before failing.&nbsp; This causes thousands of emails to build up in a "retry" queue on the smtp server. <DIV>&nbsp;</DIV><DIV>How do I prevent notification emails from being sent when an email is designated as spam?&nbsp; I do not have quaranteen on - does that need to be on for this to work?&nbsp; I see a flag that allows you to supress notifications for quaranteen items...</DIV>]]>
   </description>
   <pubDate>Mon, 07 Jan 2008 16:00:49 +0000</pubDate>
   <guid isPermaLink="true">https://www.logsat.com/spamfilter/forums/forum_posts.asp?TID=6337&amp;PID=11438&amp;title=failure-notifications#11438</guid>
  </item> 
 </channel>
</rss>